We are currently working on new features resulting in delays in forum and email support. Follow @staticallyio on Twitter for progress.

Commas in Statically URLs replaced with %2C (hex) and therefore parameters don't work

In the wordpress plugin, when I have “Automatically generate WebP versions of original images on the fly” enabled AND the image quality configured (non-default), then all the image URLs in my webpages have /f=auto%2Cq=90/, I’m guessing instead they should have /f=auto,q=90/

Then the quality parameter is ignored as I assume statically doesn’t understand %2C to be a comma.

I can’t find why the URLs contain %2C instead of ,